AUtomation Studio Target for Simulink

I can not get the latest Automation Studio Target for Simulink (6.9.021) to install for Matlab 2023b.
It works for 2022b, but when trying with 2023b it just say that the matlab verison is not supported, chose a matlab version between 2019b and 2023b :slight_smile:
Anyone else with this problem?

1 Like

Most interesting. I was just thinking about updating my matlab version from 2023a to 2023b…
With 2023a, the automation studio target for simulink is woking. I just had to switch to the older runtime system in automation studio. (B92 instead of B93)

Hello,
There has been a bug in installer. New fixed version is soon available in home page!