Mapp view runtime

Hello team,

I create mapp view project in Automation Studio AS_4.10.2.37
create two pages and navigation. after a complete rebuild and transfer up to this working ok.
after starting ARsim it’s I run mode.
Then I entered the IP address in Chrome browser as per the project the showed page was not found.
as any missing from my side at the time of project configuration.
Please support and give a good solution.
I attached all the images

Hello Abhijit!
First - welcome to the community!

First thing I’d ask is if you’ve set the visualization as the default visualization in your mappviewCfg file?

Setting this is an often missed step and will result in the same behavior you describe.

This section of the help also describes this step.

As a side note: you can additionally navigate directly to the visualization without it set as a default visualization with the url localhost:81/index.html?visuId=myVisu replacing ‘myVisu’ with your visualization’s ID. Described here in more detail.


Hello Abhijit,

maybe port 81 is already used by another program on your computer.

Maybe you can try tu use another port e.g. 5000 in mapp View. You can change it in mappviewcfg (see Connor’s screenshot)

Alternatively, you can close ARsim and also Automation Studio and perform a port scan to check whether another program uses port 81.


Thanks for your quick support. my problem is now solved. After changing port no. and visual id.
Now I can see a page I runtime.


Thanks for your support.

1 Like

@akoshti great. Please mark the answer that helped you as a solution. Thanks :slight_smile:

1 Like