Transfer button in BnR Studio disabled

Hi, I am encountering the issue that sometimes after I build the project in BnR studio, the “Transfer” button in BnR studio remains disabled, and I cannot perform the transfer of the software to ArSim. I checked that ArSim is already started. I also tried to restart the PC. Does anyone know what could be the issue?

It could be that you either do not have connection (do you see status of ArSim in AS?) or your last downloaded change caused that AS can not connect anymore (PLC would go to service in this case). In this case you have to disable your last changes and download project using Offline installation functionality of AS.

It looks like my ArSim is still connected from its status in AS.

Just wondering could it be because of license issue? Without license, are we only allowed to run 2 hrs per day?

Hi,

without license, ArSim runs 2 hours and then it stops working. But this is not per day, but per restart. That means, you can stop and restart ArSim manually (for example using the ArSim Panel shutdown + restart buttons), and then it runs again for 2 hours.

Best regards!

1 Like

ArSim you can restart manually, if you do so, does status in AS change?

I tried to manually restart, but it does not change.

Then disable all application tasks, execute offline installation and then enable user tasks one by one and find one that cause the issue. Or download your program to real PLC, I’m almost sure it will end in service with cycle time violation or something similar.